Posts by photomanHH

    Ich habe vor längerer Zeit diesen Kadett gebaut

    von Anfang an als Digital

    MVIMG_20210510_200536.jpgMVIMG_20210510_191551.jpg

    ich habe absichtlich und gern lange Geraden

    da ich auf 143 Carrera Schienen fahre ist es nicht gerade einfach diese völlig plan auszurichten

    werden diese kleinen Digi-Autos zb mit 8-20 übersetzt, werden diese knackig schnell auf meiner langen Geraden. Und dann wird trotz in allen Schienen neu ausgerichteter Stromleiter nicht einfach die Autos, oder besser die Stromabnehmer satt auf den Stromabnehmer zu halten

    das Ergebnis ist dann, das öfter mal der Chip die Einstellung verliert weil er dauernd informationsabbrüche in seiner Verbindung hat, weil die Stromabnehmer das Tanzen auf den Stromleiter bekommen, oder springen.


    da ich hier vor kurzem einen sehr schweren Kadett C hatte, der eigentlich sehr zu Übergewicht neigte, aber kaum einmal ausstieg, habe ich nun meinen Kadett nachträglich eine Messing Bodenplatte verpasst

    erst einmal nur per doppelseitigen Klebeband


    das hat es richtig gebracht


    wegen der Datenpakete sind die Digi viel anspruchsvoller als unsere Ana-Autos


    auf einer Holzbahn wie bei Pfuetze und Co wird man normalerweise eine viel gleichmäßigere Oberfläche haben, und vor allem


    viel ebenere Stromleiter, das die Autos viel gleichmäßigere/störungsfreier digital versorgt werden, so das man dort wohl viel weniger auf zusatz Gewicht achten muß


    ich freue mich gerade über viel besseres Verhalten meines Digitalen Kadett, den es hier schon seit langer Zeit gibt


    cu, DC

    schwere Geburt

    auch nach dem Neustart von Win10 läuft es weiterhin

    jetzt weiß ich aber warum mir gesagt wurde, das die Adapter von RS232 zu USB Probleme machen


    die automatische von Win10 installierten Treiber konnten keine wirklich akzeptable Verbindung zwischen L+T und den ComPorts herstellen


    evtl klappt es ja bei anderen Chipsätzen im PC besser, eigentlich freue ich mich über Intel überall auch dem Board


    cu, DC

    Danke für diesen Lauf Ingo.

    ich weiß warum ich nur 15 Runden mit 26 Autos insgesamt 4x gefahren bin

    ich bin es gewohnt 3 Minuten Läufe zu fahren, danach baue ich massiv ab

    9Stunden an der Bahn ist einfach eine richtige Leistung

    DAS macht Spaß, danach ist man aber auch geschafft


    cu, DC

    Es gab noch andere Treiber auf der L+T Seite


    die Treiber wurden nur erst nicht angenommen. Es war ein ziemlich Kampf die vorhandenen Treiber heraus zu bekommen, die Windows Installiert hatte und die neuen endlich aktiv wurden


    ich hoffe, das es nun morgen nach dem Neustart auch noch funktioniert

    immerhin konnte ich schon fließend von der Race-Control zur CU wechseln

    was die Tage nie ging


    schwere Geburt


    ich konnte soviel Ports zuweisen wie ich wollte, bei L+T kam da nichts von an


    Danke für Deine Infos


    cu, DerClaus

    gehe ich in die Systemsteuerung unter ComPorts sehe ich die Adapter und kann da die Einstellungen sehen, die Okay sind

    Port 3+4

    aber L+T hat sich dann an der ersten Festlegung festgebissen

    weil es dann crasht, geht dann weder noch

    sondern gar nichts mehr


    evtl muß ich mal ältere Versionen ausprobieren

    früher habe ich nie Exe Dateien zum installieren benutzt

    zipp Dateien entpackt und los gings

    In Win10 kann ich die Ports finden und wechseln

    in L+T kann ich einmal den Port finden, danach nicht mehr wechseln nehme ich eine andere *. ini oder will von Hand wechseln kommt

    Port kann nicht gefunden oder geöffnet werden

    plopp schließt sich L+T

    hmmmm?


    Danke Dir trotzdem


    cu, DC

    moin

    Wer weiß Rat


    ich fahre Dual-Bahn

    also lief hier auf einem Uralt Laptop L+T auf dem Teil mit der Race-Control am RS232 Anschluss und über USB der CU-Anschluß

    so dermassen probelmlos, das ich mir gar nicht vorstellen konnte, dass das mal Probleme geben könnte


    damit die Bildschirmübertragung zur Twitch-Maschin läuft und ich gerade eine Micro PC mit mit Intel i3/i5 CPU geerbt habe, der sich tatsächlich auf win 10 upgraden ließ, habe ich den nun an die Rennbahn gebaut


    neue PCs haben aber keinen RS232 Anschluß mehr

    das Miniteil auch keinen Steckplatz für Karten

    bleibt nur ein USB=RS232 Adapter


    system Win10 32 bit


    mein Problem

    ich kann jetzt entweder analog mein Light&Time nutzen, oder digital

    in irgend einer Form umschalten klappt nicht mehr?

    kennt das jemand

    weiß jemand eine Lösung???


    die CU mledet sich über USB an ComPort 4

    der ana-Anschluß über den Adapter an ComPort 3


    greift L&T auf einen Port zu , komme ich dort nicht mehr heraus


    erst nach etlichen Neustarts und Geräte löschen bekomme ich wieder zugriff, aber wechseln geht dann wieder nicht


    weiß jemand Abhilfe


    auch zwei getrennte L&T installationen helfen dabei nicht


    irgendwie scheinen sich die ComPorts festzubeißen


    pls help


    cu, DC

    Ich habe eine Micro PC geerbt und an die Bahn gebracht


    frisch aufgesetzt und mit passenden Adaptern versehen um auf ComPort zu kommen

    MVIMG_20210507_175958.jpg

    MVIMG_20210507_180009.jpg


    der sollte nun im Leerlauf noch die Bildschirm/Zeitmessung auf die Twitch-Maschine übertragen

    Beide Bildschirme laufen


    jetzt noch ein paar schlechte Kondensatoren an ein paar Go austauschen und auf guten Stromabnehmer-Kontakt sorgen, dann läuft die Zeitmessung problemlos


    cu, DC

    Beim Dachdecker gibt's nen Stück Blei fast umsonst

    kann man mit der Schere schneiden und mit dem ScherenGriff glätten.

    mit Doppelklebeband befestigen.


    nur


    Blei ist eben ziemlich ungesund und nur beschichtet halbwegs händelbar


    deswegen meine Aussage das Blei und Kinder nicht zusammen gehören


    wie immer

    Nur Meine Meinung


    cu,