LED - Fahrzeugbeleuchtung

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • LED - Fahrzeugbeleuchtung

      Hallo!

      Eine Frage an die LED-Experten hier im Forum!

      Ausgangssituation:

      Ich habe mehrere Fahrzeuge mit einem D132 Decoder und Fahrzeugbeleuchtung ausgestattet. Die Front- und Rücklichter sind jeweils parallel verdrahtet und an die zugehörigen Stecker des D132-Decoders angebracht.
      Funktioniert alles einwandfrei.

      Es gibt in meinem Fundus aber auch einige D143 Fahrzeuge, bei denen ich ebenfalls Licht eingebaut habe. Hier jedoch sind Front- und Rücklichter in Reihe verbaut (jeweils mit einem Widerstand). Strom muss ich natürlich direkt vom Schleifer nehmen, da der D143-Decoder bekanntermaßen keine Lichtausgänge hat. Auch hier ist die Funktion beanstandungslos gegeben.

      Nun die Frage:

      Wenn ich die 143er auf D132 "upgraden" will, muss ich dann die LED's auf Parallelschaltung umlöten (Widerstände raus???), oder kann ich auch in Reihe geschaltene LED's an den D132-Decoder anschließen? Mein Technik-/Elektronikverständnis stößt hier an seine Grenzen! ?(

      mfg
      Putzl
    • Die Widerstände müssen auf jeden Fall raus.
      Beim Carrera Decoder ist der Anschluss m.E. eine Konstantstromquelle (20mA), d.h. bei Reihenschaltung der LEDs fließen 20mA durch beide. Bei Parallelschaltung bekommen sie nur noch 10mA, sind somit dunkler, geht aber auch.
    • Dedl wrote:

      Die Widerstände müssen auf jeden Fall raus.
      Nicht wirklich (siehe folgendes)
      @putzl14: schau ob die die Helligkeit reicht. Herausnehmen kannst du sie noch immer.

      Dedl wrote:

      Beim Carrera Decoder ist der Anschluss m.E. eine Konstantstromquelle (20mA),
      Nein es sind nur (Vor-)Widerstände im Lichtkreis auf der Platine.
      Aber auch hier ist mittlerweile Vorsicht geboten. Auf den Lichtträgern in den 1:32/1:24 Fahrzeugen von Carrera befinden sich ebenfalls Widerstände (vorn 470 Ohm/hinten 100 Ohm) und auf dem Decoder sind fürs Frontlicht zwei 560 Ohm Widerstände die Parallel geschaltet sind.
      Somit gibt der Ausgang ca.42mA (bei 14,8V) aus der sich auf parallel geschaltete LED mit ca. 21mA aufteilt.

      Dedl wrote:

      d.h. bei Reihenschaltung der LEDs fließen 20mA durch beide. Bei Parallelschaltung bekommen sie nur noch 10mA, sind somit dunkler, geht aber auch.
      Stimmt soweit bis auf die Stromwerte.

      Einen Unterschied von 20mA zu 10mA ist zwar erkennbar allerdings reduziert sich die nicht wirklich signifikant.
    • Ja,
      ansonsten kannst du es dir auch ausrechnen.

      LED weiß ca 3,6V Uf (pro LED bei Reihenschaltung)
      Widerstand auf dem Decoder (2x 560 Ohm parallel -> 560/2=280 Ohm)

      I = (U - Uf) / R (Solltest du LEDs parallel schalten wird Uf nur einmal abgezogen, sonst so oft wie LEDs in Reihe geschaltet sind)
      I = (14,8V - 3,6V - 3,6V) / (280 Ohm + dein Vorwiderstand)
      Es sollte nicht über max 0,025A (am besten eben 0,02A) herauskommen.
      Alles über 0,008A (8mA) ist in Ordnung und die LEDs sollten auch hell genug sein.
    • Lars74de wrote:

      Hatte mir zwei Sets mit Goldcap auf Platine gekauft, das benötige ich dann ja gar nicht...?
      GoldCap ist nur nötig, wenn man will, dass die Teile auch nach dem Abflug noch leuchten:)
      In den Fahrzeugen mit D143 Decoder löte ich die LEDs jede mit eigenem Widerstand an die Anschlüsse vom Schleifer (also, ein plus/minus vom Chassis weg und in der Karosse dann verteilen auf die 4 LEDs
    • Ich habe nur drei Fahrzeuge mit D143 Decoder, die sind alle so gebaut wie oben beschrieben.
      Die neuen Fahrzeuge bekommen alle ´nen D132 Decoder, da ist die Frage fast überflüssig, da die LEDs ja direkt an den Decoder kommen.
      Hatte mir zwar auch überlegt, ob da irgendwas zusätzlich mit Goldcap möglich ist, aber habs dann aufgeben, würde ja auch das Ausschalten per Handregeler verzögern.
      Mir reichts also, wenn die leuchten, sobald sie auf der Bahn stehen.
    • Dedl wrote:

      Für das Überfahren von Weichen braucht man wahrscheinlich nicht mal einen GoldCap, da sollte ein normaler Kondensator mit vielleicht 470uF reichen, um 2 LEDs für die 1/10 sec am Leuchten zu halten, direkt parallel zu den LEDs
      Moin...

      das solltest du nicht machen...!
      Denn dann hast du kein Signal mehr auf der Bahn. Der Kondensator füllt die Low Phasen auf.

      Damit es überhaupt funktioniert müßte das mit einer Diode entkoppelt werden.
      Aber es macht trotzdem Probleme. Der Kondensator hat einen Recht hohen Ladestrom, also müßte noch ein Widerstand mit dazu.

      Man merkt außerdem auch gar nix beim Überfahren der Weiche, außer man Schleicht.... und es würde ja dann auch beim D132 Decoder so sein.

      The post was edited 4 times, last by ElCheffe ().

    • Ich hatte

      ElCheffe wrote:

      Denn dann hast du kein Signal mehr auf der Bahn. Der Kondensator füllt die Low Phasen auf.

      Damit es überhaupt funktioniert müßte das mit einer Diode entkoppelt werden.
      Aber es macht trotzdem Probleme. Der Kondensator hat einen Recht hohen Ladestrom, also müßte noch ein Widerstand mit dazu.

      Man merkt außerdem auch gar nix beim Überfahren der Weiche, außer man Schleicht.... und es würde ja dann auch beim D132 Decoder so sein.
      Die Geschichte mit dem Widerstand ist ja schon dadurch geregelt, dass ich das direkt parallel zur LED schalte, da ist ja der Vorwiderstand der LED schon der Strombegrenzer auch für den Kondensator, beim D132er Dekoder würde ich auch kein Problem mit Kondensator direkt parallel zur LED sehen, das ist ja komplett entkoppelt vom Bahnstrom, aber beim D143 mit LED direkt an Bahnspannung hast du natürlich recht, da würde Kondensator das Protokoll wegfiltern, da müsst man sich also noch was mit Diode ausdenken.
      Aber das mit dem Überfahren der Weichen, also bei mir flackern die LEDs da immer ein bisschen.
    • Dedl wrote:



      Die Geschichte mit dem Widerstand ist ja schon dadurch geregelt, dass ich das direkt parallel zur LED schalte, da ist ja der Vorwiderstand der LED schon der Strombegrenzer auch für den Kondensator
      Moin...

      Dann hättest du aber keinen Vorwiderstand mehr für die LED´s wenn der Kondensator den Strom liefert.....