Kurzzeitiger Spannungsabfall bei Weichenüberfahrt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Kurzzeitiger Spannungsabfall bei Weichenüberfahrt

      Problem Spannungsabfall bei D143 Weichenüberfahrt (nur IR LED).

      Welche Ursache kann ein kurzer Spannungsabfall (bahnweit, anderer Bahnelemente;LED etc.) haben, wenn die IR LEDs an den Digitalweichen überfahren werden. Die Cars senden permanent, dann schaltet (?) die Weiche auch "leer" und der kurze LED Strip flackert. Der RZ macht keinen reset. Bei der einfach-Weiche taucht das Problem logischerweise an der Schiene ohne Sensor nicht auf. Die Cars scheinen alle ohne Geschwindigkeits-Verlust zu fahren.
      Das Problem ist mir nach Car-umbau und Bahnumbau irgendwann aufgefallen und war meiner Meinung nach vorher nicht vorhanden. Ein großer Elko an dem LED Strip hilft auch nicht.

      Konfiguration: Strecke ca. 7,5m (eine8), 143 Redbox. original Netztteil 700mA (!) , 1 kurzer RGB analog LED-streifen, (3 LEDs etwa 1. drittel), 3er RZ nach der CU,
      Doppelweiche am Strecken - Ende (also vor der CU),
      mitte eine Digital-Einfachweiche (gebraucht gekauft). sowie diverse 1/2 45er Kurven (neu).

      2 DTM Cars sind sind mit 3mm LEDs umgebaut, eines mit Unterboden-LED. allesamt am Schleifer abgegriffen.
      1 GT3 ohne Licht. - gleicher Effekt.
    • lm75 schrieb:

      Welche Ursache kann ein kurzer Spannungsabfall (bahnweit, anderer Bahnelemente;LED etc.) haben, wenn die IR LEDs an den Digitalweichen überfahren werden.
      Weil die Weichenelektronik auf die Erkennung eines Fahrzeug immer reagiert und entsprechend der Weichentaste die Weiche immer in die entsprechende Lage bringt/bringen will.
      Bedeutet es wird bei jeder Überfahrt einer der beiden Stellmagnete angesteuert was einen kurzzeitig erhöhten Strombrdarf in der Bahn erfordert und
      Helligkeit von LEDs wird über den Strom definiert.
    • tritt immer auf, wenn die Cars über die IR Diode fahren ; und miniwinzig, beim Schienenübergang, wo keine Spannung bei Überfahrt anliegt.

      Also kann ich das 700mA Netzteil auswechseln am besten oder die BahnAccesoires mit nem zweiten NT betreiben?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von lm75 ()

    • Der Elko war am 12V Strip (ohne Effekt) als Puffer parallel drin, weil ich das so von DigitalenStrips (Arduino 5-9V) gewohnt bin.
      Kabel mit starren Kupferlitzen an einer 117er Schiene eingeschoben; 12 V und R-G-B zusammen, was aber kein weiss, sondern komischerweise gelb ergibt ;-). Das ganze ist eine Hintergrundbeleuchtung für ein Siegerpodest.

      In den Autos hab ich überall ne Diode zu den LED wg. Verpolungschutz.

      Ich wollte schon in die Autos mit nem 7805 / ATTiny85 /328pu betreiben, um z. B. mit digitalen WRGBs Unterboden/Pacecar-Dach anzubauen. Dann hätte man auch ne konstante Stromquelle für die LEDs. Aber das ist mir wg. der Wärmeableitung des 7805 zu heikel, der dann 2/3 der Leistung vernichten muss.

      Ich werd´ mal Spannung und Stromfluss ausmessen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von lm75 ()

    • Wenn Du ohne Diode einen Elko einbaust, dann dämpfst Du damit das Digital Signal auf den Schienen.
      Du musst ja verhindern, dass dieser Elko das abschalten der Spannungsversorgung ( Nichts anderes ist das Digitalsignal auf den Schienen) glättet.
      Was soll sich bei LEDs denn verpolen? Die wirken alle selbst als Diode.

      Irgendwie schreibst Du für mich spanisch.
      Was sind Strips und was willst Du mit einem Tiny85 erreichen?
      Konstante Stromquelle, für die wenigen LEDs?

      Was soll der Aufwand bringen?

      Warum ist jemand, der bereit ist für einfachste Dinge einen MC einzusetzen, anderseits nicht bereit für die Beleuchtung eine eigene Spannungsversorgung zu organisieren? ?(
      Landschaftsmodellbauer mit 2 für Autorennen begeistern Söhnen.
    • Danke für den Hinweis mit der Entkoppel-Diode; die brauche ich beim 7805 als Verpolschutz und Schutz vor der RückLast des Motors.
      Die Frage nach dem Aufwand ist aber berechtigt.- einige Sachen kann man aber nicht herkömmlich lösen, kann, vielmehr (muss) die programmieren können. (Startampel mit wechselnden Farben oder pulsierendes wechselndes Unterboden-Licht/Pacecar Dachbeleuchtung).


      Ich verstehe aber nicht (Ausgangsproblem) , wie einige das hinbekommen, mehrere LEDS (Kurven/Lampen) über die normale Stromversorgung unterbrechungsfrei zu installieren über die normale CU-Stromversorgung, ohne dass offensichtlich eine Weiche das unterbricht.
    • Die wenigsten benutzen für zusätzliche LEDs die Bahnstromversorgung. Man kann das ja auch alles über einen zusätzlichen Trafo steuern. Da geht wenigsten keine Leistung verloren, die man ja eigentlich für die Fahrzeuge braucht. Ansonsten, schon mal über einen Umbau auf eine D132 CU nachgedacht? Der Trafo liefert 3,5A, damit sollten Einbrüche der Leistung nicht mehr passieren.
    • Zitat Harald: "Die Frage nach dem Aufwand ist aber berechtigt.- einige Sachen kann man aber nicht herkömmlich lösen, kann, vielmehr (muss) die programmieren können. (Startampel mit wechselnden Farben oder pulsierendes wechselndes Unterboden-Licht/Pacecar Dachbeleuchtung)."

      Sicher, benötigt man für einiges einen MC.
      Doch ach hier würde ich die Versorgung nicht über die Schienen machen.
      Sondern den Bus an den Schienen mittels Spannungsteiler und Entkoppeldiode auslesen.
      Die Spannung hole ich mir wo anders her.

      Jede Belastung auf den Schienen, die sich vermeiden lässt, reduziert die Gefahr, dass parasitäre Kapazitäten das Bus- Signal verschleifen.
      Landschaftsmodellbauer mit 2 für Autorennen begeistern Söhnen.
    • Danke für die Vorschläge. Die 132er CU hatte ich schon im sinn irgendwann, wobei hier die Schienen 132 auch gleich besser aber teuer wären.

      PS:
      gemessen: Die Bahn bringt 13.8 - 14 V unbelastet mit dem LED - Streifen.
      Die Autos ziehen bei mir: 1.) mit 2x2 (also parallel) gelb und 1 x in Reihe rot - 38mA /belastet 120mA weil Ghostcar mit 3/4 Regler
      2.) 2x2 weiß / rot 29mA /190mA.

      Die Spannung bricht jeweils rund 0,2-0,5 V ein bei Weichenüberfahrt; der Strom kaum (vielleicht 0,2 mA / auch kein Kurzschluss).
      Ich muss aber sagen, ich hab jetzt nur ein einfaches langsames Multimeter.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von lm75 ()

    • Im Fahrzeug kommt man um die Nutzung des Bahnstroms kaum herum.
      Doch alles was nicht zwingend ist, muss man fern halten!

      Leider hat Carrera nur einen HighSide Treiber mit nur einem MOSFET am Ausgang.

      Ich denke, dass ich mal einen PWM Treiber drann hänge.
      Die billigen haben ja nur eine Verstärkung Verstärkung des eingehenden PWM- Signals.
      Diese sollten eigentlich brauchbar arbeiten?

      Für die Boxengasse nehme ich einfach einen LowSide Treiber mit einer Halbbrücke am Ausgang. Diese bringen 3 Ampere.
      Für eine Box (Maximal 1 Fahrzeug) reichen die sicher.

      Wenn Du Erfahrung mit dem Tiney 85 hast, werde ich mich bei Dir melden, wenn ich an Probleme stoße.
      Möchte diesen in die Originalplatie des Carrera Decoders einlöten und selbst ein neues Programm aufspielen.

      Vor allem die Leistungsbegrenzung des Originaldecoders übergehen.

      Falls Du solch ein Projekt angehst, hättest Du hier sicher eine Menge Freunde.

      Möchte eine Elogo als Programmer verwenden.
      Die Anschlüsse zum Umprogrammieren liegen eigentlich alle herausgeführt.
      Landschaftsmodellbauer mit 2 für Autorennen begeistern Söhnen.
    • Da bist du bei mir falsch.
      Arduino C kann ich zwar lesen und bedingt verstehen, aber nur wenig selbst auswendig von Grundauf schreiben (copy-paste-Schnipsel, je nachdem, was ich bauen will). Mit Signalverarbeitung und auch Interrupts hab ich in dem Zusammenhang keine Ahnung. Dafür gibts hier Bibliotheken (für Sensoren/Sender etc.). Wobei das Grundprinzip eines Decoders hier sicherlich theorethisch einfach ist und auch Funktionen zu verbessern wären.

      Das mit dem umprogrammieren ist ein Thema für sich, zumal man ja den Original-Inhalt nicht ohne weiteres auslesen und reassamblen kann; was dann
      ja zu einfach wäre ;-); geschweige denn die Pins übereinstimmen bei controllerumbau.
      Mich würde das wirklich interessiern, wie das programmiert ist, aber selbst in der HobbySzene haben sich die Leute mit Codefreigaben ein wenig eigen.
    • Ich werde DIGISLOT als Open Source veröffentlichen.
      Wenn Du bereit bist, die Software auf zu spielen schreibe ich Dir die dazu notwendige Software in einem Tag.

      Ob die auf einem Tiny 25 läuft, wage ich zu bezweifeln.
      Auf jeden Fall kannst Du die notwendigen Decoder von mir nutzen.
      Die Auswertung des Machaster-Code ist wirklich kein Problem.

      Ich werde das auf jeden Fall angehen.
      Doch zuerst hat meine Anlage und DIGISLOT Vorrang.

      Die ist ja wirklich Arbeit.
      Doch dafür habe ich dann wirklich eine Referenz, die beweist was eine Digital Bahn leisten kann, wenn man auf moderne MC baut.

      Ich habe einfach nur wenig Lust, mit solchen "schwachen" MCs zu arbeiten.
      Wird sich jedoch scheinbar nicht vermeiden lassen?
      Landschaftsmodellbauer mit 2 für Autorennen begeistern Söhnen.