Anleitung: Umbau von GO oder Digital 143 auf Digital 132-Technik

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Ok, hier gibt es mehrere Optionen:
    - kalte Lötstellen an den Kabeln
    - ggf. Gibt es Go-Motoren, die die Digitalisierung - und damit die PWM-Ansteuerung - nicht vertragen. Hierzu gab es hier auch mal einen Thread aber ich kam zu dem Resultat: ausprobieren. Bisher habe ich nach 6 Umbauten einen Motor, der das nicht mag.
    - Meldet die CU/BB einen Kurzschluss? OK das zweite Auto scheint ja weiter zu fahren.
    Hm...

    Was das Fahrverhalten angeht finde ich auch, dass es deutliche Unterschiede zu analog gibt, aber "matschig" oder schlechter würde ich nicht sagen. Ich denke schon, dass es hier extrem auf das Zusammenspiel zwischen Decoder und Motor ankommt. Mein BMW X3 und der Touareg gehen besser wie vorher, finde ich. Der Lightning MC Queen hat hingegen nichts dazu gewonnen.

    Die Lautstärke rührt von der PWM Ansteuerung des Motors. Der dreht jetzt nicht mehr aufgrund einer analog angelegten Spannung sondern praktisch immer mit Umax, die aber periodisch unterbrochen wird. Die Regelung dieser Periode für die Unterbrechung ist die PWM.

    The post was edited 1 time, last by Pistel ().

  • Nein, die Blackbox meldet keinen Kurzschluss... und das andere Auto fährt normal weiter.

    Evtl muss man sich erst an die neuen Handregler gewöhnen.....

    Wie sieht es denn bei dir mit dem abfliegen aus ? Also fliegen die jetzt schneller von der Strecke ab oder hat sich das bei dir nicht verändert ? Ich kann mit meinem DTM Audi jetzt nicht mehr mit dem Ferrari mit Tuning Magnet mithalten, auf der Analogen Bahn war ich mit dem Audi immer der schnellere. Das nimmt jetzt natürlich erstmal den Spielspaß raus und der Ferrari läuft ohne diesen Tuning Magnet ganz ganz schlecht.
  • Das mit dem Abfliegen hatte ich auch festgestellt. Ich schiebe es aber auf das durchaus veränderte Fahrverhalten (Gas, Bremse) und mit etwas Gewöhnung bin ich inzwischen wieder vergleichbar schnell wie analog. Ich denke nicht, dass es am Gewicht liegt, zumal die Decoder relativ tief verbaut sind.
    Auch ich fand - was den Regler angeht - den Evo irgendwie "besser" als die D132 Regler, aber das kann ja auch Einbildung sein ;)
    Ich habe aber das Gefühl - ohne es wirklich irgendwie gemessen zu haben - daß manche Autos nach der Digitalisierung "giftiger" sind.
  • Vom Festaufbau mal runter auf eine neu aufgebaute Strecke auf dem Fußboden. 2 Ghost Cars Programmiert und fahren lassen. Beide bleiben nach knapp 3 - 4 Runden irgendwo auf der Strecke stehen. Hebt man sie hoch und setzt sie wieder ab, fahren sie wieder ein paar Runden bis sie erneut irgendwo auf der Strecke stehen bleiben.


    Ich hab nicht soviel Ahnung von Elektronik aber sauber löten kann ich schon... betreibe ja auch sehr erfolgreich Hubschrauber Modellbau wo man löten muss.

    Ich tippe dann mal auf die Motoren das die das nicht mitmachen. Wenn ich das jetzt bei jedem unserer Autos habe wird das eine witzige Geschichte. Also mir hat es den Spaß an der ganze Digital Umrüstung jetzt schon genommen, die negative Einstellung dazu werde ich wohl nur dadurch los das es mal gescheit funktionieren würde. Ich werde jetzt aber nicht los rennen und zig neue Motoren bestellen und hoffen das es dann läuft, das ist es mir erlich gesgat nicht wert.

    Für eine echte 132er Digitalbahn fehlt leider etwas der Platz.
  • Campi3 wrote:

    Was hast du denn für Gas und Bremse gewählt ? ALso wie stark hast du das beides eingestellt ?


    Nunja, ich fand Vollgas zu heftig und da ich eine eher softe Bremse angenehmer finde hab ich das Gas auf 8, manchmal auch auf 9 gestellt, die Bremse liegt bei 6. Das fühlt sich für mich gut an. Zudem fahre ich meißt mit meinen Kids und da kommt das Runterregeln des Speeds sehr gelegen.
  • Campi3 wrote:

    ...
    Ich tippe dann mal auf die Motoren das die das nicht mitmachen. Wenn ich das jetzt bei jedem unserer Autos habe wird das eine witzige Geschichte. Also mir hat es den Spaß an der ganze Digital Umrüstung jetzt schon genommen, die negative Einstellung dazu werde ich wohl nur dadurch los das es mal gescheit funktionieren würde. Ich werde jetzt aber nicht los rennen und zig neue Motoren bestellen und hoffen das es dann läuft, das ist es mir erlich gesgat nicht wert.
    ...


    Wenn Du mit Deinem Umbau nicht mit Go-Autos der ersten Stunde hantierst ist die Chance auf einen gutmütigen Motor eigentlich relativ hoch. Irgendwann nach Einführung der D143 wurden in der Go die gleichen Motoren wie in der D143 verbaut. Als ungefähre Größenordnung würde ich sagen, Autos ab 2010 sollten dieses Problem nicht mehr haben.
    Wenn das Problem auch bei nem neueren Modell besteht glaube ich nicht an den Motor.
    Hast Du diesen Effekt bei allen Umbauten?

    Ok, klingt jetzt blöd, aber die Schleifer sind ok?
  • Die Bahn ist aus dem Jahr 2012 oder 2013. Die Autos die ich hier gerade teste sind einmal aus diesem Jahr ( der Ferrari ) und der DTM von Weihnachten 2014. Die Schleifer sind wie neu, habe ich die Tage erst gewechselt weil die anderen zerfallen sind.

    Ich habe den Audi mal ohne Karrosserie fahren lassen. Ist es normal das der Motor nach so ca 15 - 20 Runden anfängt warm zu werden ? Also nur warm nicht heiß das man sich weh tut beim berühren.


    Habe zum test gerade noch einen anderen Motor der hier noch rumlag mal getestet ( auch der ist aus dem Jahr 2012 oder 2013 ) aber auch bei diesem bleibt das Auto stehen.
  • Es ist schon wirklich merkwürdig. Ohne jetzt nochmal etwas vrändert zu haben geht es plötzlich. Dabei fällt aber auf das die Ghostcar Funktion da noch nicht so gut arbeitet, sprich das Ghost Auto fängt nach wenigen Runden an manchen stellen an zu rucken und fährt dann wieder weiter bis es wieder irgendwo ruckt.

    Fahre ich beide normal per Handregler geht es aber ganz normal ....... mal sehen wie es in 30 Minuten aussieht :lol:
  • Der Ferrari scheint nun tot zu sein, gibt kein Mucks mehr von sich. Dieses Rucken beim fahren als Ghostcar lässt mich daher vermuten das hier der Motor im Sterben lag. Dieser ist erst kürzlich gekauft worden :(


    Schade das sich der Schreiber der Anleitung nicht mal dazu meldet. Würde mich interessieren was er zu meinen Problemen sagt.


    Edit war da:

    An beiden Autos mal die Motoren getauscht, (ich hatte noch 2 aussortierte Fahrzeuge hier) und schon läuft es wie es soll. Kein auto bleibt meht stehen, auc nicht als Ghostcar.

    Leider aber auch was negatives. Einer meiner drei Decoder gibt kein Ton mehr von sich, gestern lief der noch im Ferrari und seit heute morgen geht mit dem nichts mehr. Ich habe diesen dann gegen den dritten den ich noch nicht verbaut hatte in diesen gesteckt und schon rennt der Ferrari wieder.


    Jetzt werde ich mal Tuning Magnete in den DTM Audi stecken und hoffe das er dadurch wieder bessere Hadftung bekommt. Hätte nicht gedacht das diese kleine Platine soviel ausmachen kann.

    The post was edited 1 time, last by Campi3 ().

  • Campi3 wrote:

    ...
    Ich habe den Audi mal ohne Karrosserie fahren lassen. Ist es normal das der Motor nach so ca 15 - 20 Runden anfängt warm zu werden ? Also nur warm nicht heiß das man sich weh tut beim berühren.
    ...


    Ja, es ist völlig normal, dass der Motor warm wird - z.T. auch schon früher als nach 15 Runden. Durch die PWM geht das auch noch schneller als analog aber das ist unbedenklich.
  • Den Audi habe ich auch wieder leiser bekommen. Ich hatte an diesem die Seitenschweller fest mit dem Chassis verklebt und dann haben diese Schweller ja noch 2 so Zapfen die in die Karosserie gehen. Da die Schweller aber durch das verkleben eh nirgends hin können und die Karo. auch ohne diese Zapfen hält, habe ich diese kurzehand abgeschnitten um eine Geräuschübertragung durch diese zu vermeiden.

    Die Seitenschwelle habe ich deshalb angeklebt, da auf diesen beiden der Decoder aufliegt. Der geht tatsächlich auch flach einzubauen da diese Diode, anders wie von mir vermutet, nur nach unten raus "leuchten" können muss. Ich dachte immer sie MUSS unten aus dem Chassis ein kleines Stück raus gucken. Im Grunde passt der Decoder bei dem DTM Audi sogar noch besser als bei dem Ferrari ( 458 Italia GT2 ).

    Wenn die Tuning Magnete nun noch das bewirken was ich mir erhoffe bin ich wieder zufrieden, und meine Kinder natürlich auch ;) An das neue Fahrverhalten habe ich mich schon gut gewöhnt :pleasantry:
  • Mitten im Rennen meldet die Blackbox folgendes:

    youtube.com/watch?v=vaA42GJ9D0g&feature=youtu.be


    Und nun ? Was genau will mir das gute Stück denn sagen ? Der Ferrari ist meiner Meinung nach wieder mal abgerucht, er stinkt ein wenig.


    Es kann nur besser werden, schlimmer geht ja auch kaum noch. MEin ältester hat den Spaß zumindest daran verloren. Sonst konnte er garnicht genug davon bekommen, jetzt fährt er evtl mal 10 Minuten und verschwindet wieder.
  • Das schaut nach einem Kurzschluss aus.
    Und wenn ich das Auto ruckeln sehe vermute ich den Motor-FET... Ist als Ferndiagnose aber schwierig, einzugrenzen.
    Wenn daß Auto von der Bahn genommen wird sollte sich die BlackBox wieder "beruhigen".
    Für dieses Problem habe ich auch noch keine echte Lösung, außer eben der größere 26732 ... Ok, ist jetzt wenig hilfreich, ich weiß...
    Ich habe hier aber auch schon einen 26740 mit diesem Verhalten liegen.
    Theoretisch könnte auch durch die Schleifer ein Kurzschluss erzeugt werden in einer Kurve oder so.
  • Dann ist der 26740er Decoder also auch in der neueren Version so anfällig ....... das verstehe mal wer will das die da so einen "Mist" zusammen brutzeln.


    Hast du zufällig mal ein Bild zur Hand wo die beiden Decoder nebeneinander liegen ? Wenn ich sehen kann wieviel grösser der 26732 ist würde ich mich dann entweder für diesen entscheiden oder komplett gegen den Digital Umbau.

    Hält der 26732 denn Abflüge besser aus ? Ich würde mal davon ausgehen das wenn hier ein Kurzschluß vorliegt er durch so einen erzeugt wurde denn bei Kurvenfahrten hat das Auto keine Probleme gemacht und ist auch nicht in einer Kurve ausgefallen sondern auf einem geraden Stück.


    Edit:

    Jap, die BB blinkt immer weiter nach rechts und dann beruhigt sie sich wieder.

    The post was edited 1 time, last by Campi3 ().

  • Anleitung: Umbau von GO oder Digital 143 auf Digital 132-Technik

    Wie bereits geschrieben, der 26740 ist halt per Design anfälliger - elektrisch meine ich. Die mechanische Stabilität beider Decoder sollte durchaus vergleichbar sein.
    Hier ein Bild der beiden. Links der 26740, daneben der 26732.

  • Na das sieht doch garnicht so schlecht aus. Wenn ich das richtig erkenne ist der 732er sogar etwas weniger breit oben rum ? Dann dürfte der ja so gesehen von der Einbaulage her genau so in die Go Autos passen wie ich jetzt die 740er habe.

    Nur für die Diode muss vermutlich ein neues Loch her oder das vorhandene in ein Langloch umgewandelt werden.


    Den Shop wo ich die 740er Decoder her habe, habe ich nu nerstmal zwecks Rückgabe angeschrieben. Er war schon bereit den ersten zu tasuchen als dieser Defekt war, mal sehen wie er reagiert wenn ich nun alle zurück geben will.
  • Aha ok, das sieht interessant aus. Den Decoder oben auf dem Bild gibt es aber noch nicht so zu kaufen ? Zumindest liest sich das so wenn du schreibst wird bereits in einigen 132er Autos verbaut.
  • Kann denn der FT Decoder auch mit den Weichen umgehen ? Ich sehe an diesem garkeine Diode, oder bin ich etwa blind ? Laut Beschreibung ist die Unterseite nicht bestückt.


    Edit: Ok, die Diode hängt an einem Kabel an der Platine.

    The post was edited 1 time, last by Campi3 ().

  • Bringt es etwas diese kleine Bauteile am Motor dran zu lassen wenn man auf Digital umbaut ? Ich habe jetzt ein Bild gefunden wo jemand diese kleinen Widerstände/Kondensatoren ? dran gelassen hat.
  • Ok.

    Ich habe die anderen 3 Decoder nun beim Händler getauscht bekommen bzw das Geld dafür zurück bekommen. Ich habe nun 3 von dieser kleineren Version bestellt, ich hoffe das die dann länger halten.
  • Ich persönlich mache das immer so bei den Fahrzeugen, dass ich die grünen "Entstörfilter" umgehend entferne, und direkt
    Kabel vom Motor zu den Schleifern lege . . .
    bringt auch minimal Gewichtstechnisch etwas . . . :)

    Im Analogbetrieb zumindest . . . . Bei den digitalen sind die ja eh nicht drin .
    8o :huh: :pump: Carrera OHNE DTM??? Dit jeht ja mal janich . . . !!! :D :thumbup: ;)
    Mein kanal! :vain:
    "Bosespeedway Berlin" im Netz (2013 - 2015) 8o :thumbsup:
    Driften wird völlig überbewertet :crazy:

    Klugscheisser und Selbstdarsteller mag NIEMAND!!!



    Gesendet von meinem SM - G955F