Search Results

Search results 1-8 of 8.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Will schlußendlich das Thema nochmal aufgreifen und sagen, dass bei D132 Material alles super läuft ohne Schalt-Drop-Outs. Es gibt selbst mit einem Go/143er Trafo keine Probleme mit 3 Autos, Funk-Ladegerät und nem 3er PosTower -Mod. Die 143er Autos fahren und schalten problemlos; eine Spurausfahrt mit einer modifizierten mechanische Go-Weiche mit den Solenoids aus einer roten Weiche funktioniert auch super (wobei leider aber das Schaltverhalten mit dem 143 Weichen-Decoder nicht wirklich steuerba…

  • Da bist du bei mir falsch. Arduino C kann ich zwar lesen und bedingt verstehen, aber nur wenig selbst auswendig von Grundauf schreiben (copy-paste-Schnipsel, je nachdem, was ich bauen will). Mit Signalverarbeitung und auch Interrupts hab ich in dem Zusammenhang keine Ahnung. Dafür gibts hier Bibliotheken (für Sensoren/Sender etc.). Wobei das Grundprinzip eines Decoders hier sicherlich theorethisch einfach ist und auch Funktionen zu verbessern wären. Das mit dem umprogrammieren ist ein Thema für …

  • Danke für die Vorschläge. Die 132er CU hatte ich schon im sinn irgendwann, wobei hier die Schienen 132 auch gleich besser aber teuer wären. PS: gemessen: Die Bahn bringt 13.8 - 14 V unbelastet mit dem LED - Streifen. Die Autos ziehen bei mir: 1.) mit 2x2 (also parallel) gelb und 1 x in Reihe rot - 38mA /belastet 120mA weil Ghostcar mit 3/4 Regler 2.) 2x2 weiß / rot 29mA /190mA. Die Spannung bricht jeweils rund 0,2-0,5 V ein bei Weichenüberfahrt; der Strom kaum (vielleicht 0,2 mA / auch kein Kurz…

  • Danke für den Hinweis mit der Entkoppel-Diode; die brauche ich beim 7805 als Verpolschutz und Schutz vor der RückLast des Motors. Die Frage nach dem Aufwand ist aber berechtigt.- einige Sachen kann man aber nicht herkömmlich lösen, kann, vielmehr (muss) die programmieren können. (Startampel mit wechselnden Farben oder pulsierendes wechselndes Unterboden-Licht/Pacecar Dachbeleuchtung). Ich verstehe aber nicht (Ausgangsproblem) , wie einige das hinbekommen, mehrere LEDS (Kurven/Lampen) über die no…

  • Der Elko war am 12V Strip (ohne Effekt) als Puffer parallel drin, weil ich das so von DigitalenStrips (Arduino 5-9V) gewohnt bin. Kabel mit starren Kupferlitzen an einer 117er Schiene eingeschoben; 12 V und R-G-B zusammen, was aber kein weiss, sondern komischerweise gelb ergibt ;-). Das ganze ist eine Hintergrundbeleuchtung für ein Siegerpodest. In den Autos hab ich überall ne Diode zu den LED wg. Verpolungschutz. Ich wollte schon in die Autos mit nem 7805 / ATTiny85 /328pu betreiben, um z. B. m…

  • tritt immer auf, wenn die Cars über die IR Diode fahren ; und miniwinzig, beim Schienenübergang, wo keine Spannung bei Überfahrt anliegt. Also kann ich das 700mA Netzteil auswechseln am besten oder die BahnAccesoires mit nem zweiten NT betreiben?

  • Problem Spannungsabfall bei D143 Weichenüberfahrt (nur IR LED). Welche Ursache kann ein kurzer Spannungsabfall (bahnweit, anderer Bahnelemente;LED etc.) haben, wenn die IR LEDs an den Digitalweichen überfahren werden. Die Cars senden permanent, dann schaltet (?) die Weiche auch "leer" und der kurze LED Strip flackert. Der RZ macht keinen reset. Bei der einfach-Weiche taucht das Problem logischerweise an der Schiene ohne Sensor nicht auf. Die Cars scheinen alle ohne Geschwindigkeits-Verlust zu fa…

  • Autos fahren nicht

    lm75 - - Carrera Digital 143

    Post

    Hallo, -> DTM D143 für 149 € (200400035) - Codieren und Weiche schalten ging alles, nur der Motor der Fahrzeuge nicht, auf allen 3 Ports und Schienen. bei mir waren es beide Handregler, die vermtl. am Poti defekt waren. Was es nun tatsächlich genau war, konnte ich nicht herausfinden, da weder ServiceMitarbeiter und ich im Geschäft nichts aufgeschraubt haben, blieben aber nur die Regler übrig, da mit den Ersatzreglern alle Fahrzeuge fuhren.