Reply to Thread

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Information
Verification (“reCAPTCHA”)
Message

Previous Posts 52

  • D132 CU umbau ernste probleme mit Go handreglern und einem Auto

    photomanHH

    ohh, ich hatte das mit ziemlich blind nicht für wörtlich genommen.
    sry

    ja, Adern trennen bei Digital, sonst soll es schnell Störungen geben
    slotbreite sollte reichen

    löten und schlecht sehen ist doof
    stehen die Stromabnehmer so weit heraus, rutschen die schnell überall hin

    Du probierst es einfach mal aus
    ggf suchst Du Dir jemanden der Dir ein Auto so lötet

    Räder gut auf Rundlauf zu bringen ist natürlich genauso schwierig bei schlecht sehen. Ein Teil kommt es auf fühlen in den Fingern an, ob es noch rattert, aber eben auch aufs sehen ob und wo Räder unrund laufen.
    manch ein Reifen hat innen drin Beulen aus Reifenmaterial und Eiern deswegen draußen, es gibt aber auch krumm aufgepreßte Felgen oder krumme Achsen
    manchmal alles auf einmal dann geht das Auto zB in der Kurve an dem Rad immer hoch und runter
    dann wirft Nicht der zu stark eingestellter Stromabnehmer das Auto in der Kurve aus dem Slot, sondern oft nur ein einziges krummes Rad

    es gibt deutlich besser haftende Reifen für unsere 143 Autos
    so viel ich weiß baut auch ein Canadier Reifen für 143 Carrera
    grundsätzlich ist ein normaler 143 Motor stark genug, nur wenn man den D143 Chip an der 124/132 CU richtig feuern will nimmt man den blauen Go-Karli Motor.
    der D143 Chip kann nur ca 70% Leistung durchsteuern im Vergleich zu den D132 Chips
    hat man einen d132 Chip im Auto kann der Serien Go Motor heftig schnell werden, stellt man ihn in der großen CU so ein, das kann der D143 Chip nicht

    Wer länger an den 143 Autos bastelt fährt diese bald ohne Haftmagnet, dafür mit Randstreifen

    ach
    Dan heißt der Glaube ich aus Canada evtl Brown oder ähnlich
    cu, DC

    Gesendet von meinem Moto G 2014 LTE mit Tapatalk
  • Hi Claus

    vielen dank fuer die ausfuerliche Antwort!

    Alle meine Autos sind Digital.
    Also erstmal zu meiner bahn,die fing an als GO, wurde dann D143 (einige Autos von Go konvertiert, ander neu gekauft, alles D143er) dann endlich umbau auf D132er CU.
    z.Zt habe ich zusaetzlich einen D143er RedBull Audi mit D132 decoder konvertiert (mein Ghostcar) und noch einen d132er decoder liegen zum verbauen, kann aber als 3/4 Blinder (22% sehfaehigkeit links 12,5% rechts) nicht selber loeten

    Habe auf der gesammten strecke 5 zusatzeinspeisungen verbaut, mit Lautsprecherkabel (wie hier im forum empfohlen) und zwar immer eine spur direkt zur luesterklemme, zweite spur mit kurzem kabel an der selben schiene "ruebergeworfen" (immer spuren die direkt angesteckt wurden (vonner klemme) abwechselnd gewechselt)

    Wenn Du meinst das bringt as kann ich die kabel (haengen mehr oder weniger frei unter der Bahn_) auch trennen damit sie sich NICHT beruehren (Dachte die Isolierung reicht dafuer?)
    Was denkst Du dazu?

    Das mit dem widerstand (Beim defkten 911er): Ist wohl der Entstoerer den Du erwaehnt hast, war mir nur ueber die funktion nicht klar und dachte das waere ein widerstand (Der ist nur auf den 143er decodern). Kann durchaus gruen sein, mit meinen Augen (fast blind) ist das schwer zu unterscheiden (helles gruen kann ich durchaus als dunles gelb wahrnehmen)

    Das mit den tiefergelegten schleifern sieht wie ne gute idee aus, wie siehtn das von innen im Auto aus? (Verbindung?) Wuerde das gerne mal meinem Loetknappen zeigen Und ist der kiel dann imernoch lang genug?
    uebrigens, kann ich das zum testen nicht einfach mal mit nem schraubezieher vorsichtig hoch biegen ohne gleich zu loeten?

    Drehkiele muessen warten (Frauchen meckert ueber Bahnkosten....) oder ich muss die 3 D gedruckten nehmen die hier ein mitglied baut, aber bin da mit dem einbau nicht so ganz sicher....

    BTW empfehlungen was ich billig aus D-Land kriegen kann, weil mein Sohn ist noch bis Anfang Juni (11ter) in HH und Heide, und ich kann was zu seiner schwester schicken lassen........hier drueben ist alles viel tuerer und ohne schipping kosten koennte da noch ein wenig kleinkram drin sein (dachte selber an 2 tuning motoren und ev neue reifen fuer einen Porsche (der faehrt welche von nem alte AMG Mercedes (silberner, der tot ist) und das geht aber gerade so....))
  • D132 CU umbau ernste probleme mit Go handreglern und einem Auto

    photomanHH

    Auch sind wirklich alle 4 Räder, auch die vorn, sehr hilfreich das die Autos nicht dauernd abfliegen und stottern
    mal ein Photo von Go mit tiefen Stromabnehmer, mal komplett, mal nur vorn tief zum Stromleiter verbaut

    Gesendet von meinem Moto G 2014 LTE mit Tapatalk
  • jetzt darfst Du viel lernen

    was ich nicht verstehe
    mal redest Du von CU und dann von Widerständen im Auto und dann Chips von....

    digitale Autos haben Chips
    analoge haben Widerstände

    digitale Autos reagieren noch viel zickiger auf schlechte Kontakte zwischen den einzelnen Schienen/Stromleitern

    es gibt reichlich autos die den Strom vom Stromabnehmer nicht richtig auf das Blech dahinter übertragen
    sind es Messingstromleiter verlöte ich die Stromabnehmer mit den Bügeln dahinter
    lachen viele drüber
    ein Ruckelpunkt ist dann aber verschwunden

    ich lege Ringleitungen unter die Bahn um alle paar Schienen Strom einzuspeisen
    jede Spur einzeln und KEINE Doppeladern, das stört den digital betrieb

    die original 143 Stromabnehmer werden wegen Looping und Co für Kids-Crash-Events extra hoch verbaut
    für die Kids von 10-80 Jahre taugt das nix
    etlich von uns bauen Nachrüstdrehkielhalter/Drehkiele ein, die baut man ganz knapp über die Stromleiter der Schine ins Fahrzeug und KEINE 5mm über die Stromleiter und irgendwann biegen die serien Stromleiter sich zurück und die Autos bekommen schlecht bis keinen Strom mehr

    zB ganz ganz oft in der kleinen Steilkurve in der inneren Spur
    ganz viele Autos fahren dort 5-10 mal durch, dann bekommen Sie dort keinen strom mehr weil sich die Stromabnehmer sich unters Chassi hoch gedrückt haben

    Stromabnehmer (ohne Steilkurven) einstellen ist erlernbar, muss man aber oft nachstellen
    sitzt ein Stromabnehmer gleich dicht am Stromleiter braucht man das 1000 mal weniger oft einzustellen
    voraus gesetzt
    Kontaktnasen der Stromleiter von Schiene zu Schiene ist gut
    ggf Zusatzeinspeisung
    Kontakt zwischen dem Stromabnehmer und dem kleinen Bügel ins Auto herein ist gut und innen drin Kabel und Anschlüsse gut verlötet
    öfter mal brechen die grünen Teile die AUSSEHEN wie Widerstände, das sind Entstörteile
    ggf einfach direkt ein Kabel als Ersatz einlöten, aber die Entstörung entfernen ist nicht wirklich erlaubt. es kann den Nachbarn beim Fernsehen stören

    digitale Autos/Bahnen sind nochmals empfindlicher als analoge Bahnen
    lief eine Bahn super analog heißt das nicht das dann digital problemlos läuft

    wer auf einfache Lösungen sinnt der Stromabnehmer in den 143 Autos läßt die Stromabnehmer deutlich weiter unten aus dem Auto heraus stehenund füttert Pappe/Holz oder ähnlich zwischen das Bodenblech und den Stromabnehmer und nimmt die Messingbügelstromabnehmer und verlötet dann innen im Auto die Stromabnehmer an den Bügel an den die Stromverbindungen zum Motor gelötet sind

    DAS sieht von unten doof aus
    jetzt liegen die Stromabnehmer fast direkt über den Stromleitern und können sich nicht mehr hochbiegen und man spart sich andauerndes nachstellen müssen.
    jedenfalls zu 85/90%

    ja
    will man dann die Stromabnehmer mal austauschen, muss man den Lötpunkt lösen und später neu verlöten
    die Edelstahlteile kann man nicht löten

    möchte man irgend wann einmal bei einem Rennen teilnehmen muss man gelernt haben wie ein stromabnehmer eingestellt sein muss, das er gut abnimmt
    selbst bei großen Rennen wird man nix ohne gute Einstellung der Stromabnehmer

    es hat einen Grund warum Carrera 132/124 klappbare drehbare Stromabnehmer haben, die direkt über den Stromleiter laufen soll
    bei 143 wurde das eingespart

    ist es in einem Auto nahe der elektrik grün sitzt dort Grünspan und Wackelkontakt

    cu, DC
  • Rueckmeldung:

    A) Danke MiniSlot, ich finde man sollte die ganze funktsionsliste auslagern in ein eigenes thema, da bestimmt mehrere davon profitieren wuerden und es einfacher waere das (SEHR HILFREICHE) info wieder zu finden
    Uebrigends habe ich das reset nehrnals genau so gemacht, hatte aber nix gebracht.

    B) Benz und 911er die nichr gehen:

    Benz: mein bloed, da ich (nachdem ich mehrmals die buersten gecheckt UND mit ner metallbuerste sauber gemacht habe) sie nicht NOCHMAL gecheckt hatte, der Bahn kurzschluss kam nachdem ich inner kurve rausflog (Karre lief vorher super) Beim buersten habe ich wohl die vorderen schleifer so weit auseinander gebuersted dasss sie sich inner kurve beruehrt und dann verhakt hatten. Sah ich aber erst als ich das ding aufschrauben wollte um zu sehen ob ich drinnen was sehen (Haha 3/4 blind bin ich ja immer noch (in echt)) kann, DANN sah ich die dinger, habe sie getrennt und innen sah ich rotes und schwarzes kabel innig umarmt an der platione anliegen, also da auch sauber getrennt (Bin aber sicher es waren nur die Buersten) dann war das kurschlussproblem behoben, leider stottert das ding immer noch vor sich hin.

    911er
    Nach dem dritten aufschrauben und ein wenig mit dem finger rumstochern war das problem klar, der widerstand an der platine war GENAU am resistoreingang gebrochen, musste ihn ers ein wenig wegbiegen damit man das sieht, das erklaet auch das komisch benehmen das man leicht auf die Karosse druecken musste damit ar registriert, war wohl vorher schon halb durch.......
    Hat jemand erfahrung ob sich sowas loeten last? (wirklich direct am gelben plastik gebrochen)

    Das stottern:
    Habe 2 neue Autos (obigen Benz und den Audi R8) beide ca 4 wochen alt und die stottern immer wieder an verschiedenen stellen der bahn (immer die selben 3 stellen, aber nur die beiden kisten)
    Habe much nen RedBull Audi (mein Ghostcar) der faehrt die ganze stricken ohne problem auf ca 2/3 speed ohne stottern und alles geht
    Habe noch nen andern D143 911er, auch der faehrt ohne problem auf der ganzen strecke.

    Ach ja noch ne kuriositaet:
    Mein 955 Ferrari der auf der D143er piste / CU einer der besten racer war (nicht der schnellste aber weil er fast nie abflog hat er viele rennen gewonnen) faehrt seit er auf der D132er CU laeuft nur noch mit 2/3 der power.

    Kann das irgenwie sein das geschwidigkeitsbegrenzungen (habe nie eine gesetzt.....) auf die D143er decoder wirken? Bzw kann das obige stottern was mit ner (versteckten) tankfunktion zu tun haben?
    Der Audi R8 lief den ganzen Samstag abend prima und hat erst seit Sonntag wieder zum stottern angefangen, (vorher auch, hatte ihn kurz auf, aber nix gesehen udn wieder zugemacht, dann life er ploetzlich bis sonntag frueh) aber immer wieder an den selben stellen.......

    Achja, haeben noch ein drittes neues Auto (Benz F1er) den mein kumpel am selben tag wie ich die obigen gekauft hatte, aber den muessen wir wohl umbauen da er mit den kurven der bergstrecke einfach nicht klar kommt (fliegt immer wieder ab), aber auch der schafft die ganze strecke ohne stottern oder stehenbleiben (solange er inner strecke bleibt ;) )
  • Aus meinem Fundus:
    Funktionen der CU, die nicht unbedingt bekannt sind.

    CU Reset
    - CU ausschalten
    - ESC/PaceCar-Taste gedrückt halten
    - CU einschalten

    CU Sperren/Entsperren:
    - CU ausschalten
    - CODE-Taste gedrückt halten
    - CU einschalten
    1xBeep: CU gesperrt, 2xBeep:CU entsperrt

    Sleepmodus der CU deaktivieren:
    - CU ausschalten,
    - FUEL-Taste gedrückt halten
    - CU einschalten
    1xBeep: Sleep aus, 2xBeep:Sleep an

    TA-Adapter Rundenzählfunktion
    - CU ausschalten,
    - Speed-Taste gedrückt halten
    - CU einschalten
    - 1 LED = Rundenzählung aus / 2 LEDs Rundenzählung ein
    - Übernehmen mit überfahren des (entsprechenden) Sensor
    - Verlassen mit START/ENTER

    Bestätigungston beim Überfahren der Sensoren ON/OFF
    - CU ausschalten,
    - START-Taste gedrückt halten
    - CU einschalten
    Der Quittungston beim Einschalten kann nicht deaktiviert werden

    Es ist aufgefallen das das mit dem Beep nicht immer sauber ausgegeben wird bzw. erkennbar ist.
    Daher der erste Schritt mit dem Settings Reset.
    Beim Settings Reset wird neben dem Zurücksetzen der Einstellungen an der CU auch noch Gas und
    Bremse auf Voll für alle im Slot eingesetzten Fahrzeuge gesetzt.
  • D132 CU umbau ernste probleme mit Go handreglern und einem Auto

    photomanHH

    Ich weiß auch nicht wirklich ob das dann kurz tüdellüt macht
    zuviel Elektronik hier


    Gesendet von meinem Moto G 2014 LTE mit Tapatalk