SCX-DTM's: Kurzschluss durch die Vorderachse!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • SCX-DTM's: Kurzschluss durch die Vorderachse!

      Hallo,
      nachdem ich einen SCX DTM (baluer Audi A4) mit D143 Chip ausgestattet hatte, hat sich die BB132 während einem Rennen häufig "resetet".

      Hatte erst den SCX-Motor in verdacht.

      Aber dann habe ich die Ursache gefunden.
      Die zwei dünnen Leitungsbleche werden durch den Schleifer während eines Rennens etwas nach oben gebogen, die Metallachse verbindet beide => Kurzschluss.



      An diesem Bild sieht man schön, wie der eine Abnehmer Kontakt zur Achse hat und wie abgeschliffen die Achse schon ist.

      Im anlalog-Betrieb natürlich das gleiche, nur fällt ein Kurzschluß dort nicht so stark auf, da keine BB angeschlossen ist und der Kurzschluss nur selten und ganz kurz erfolgt.

      Was tun?
      Die Andruckfeder verbiegen? Filigranarbeit ...
      Kann man die Vorderachse abziehen und einen dünnen Schlauch überziehen? Gehen die Räder der VA ab?
      Viele Grüße,
      Martin
      3x3 + 4 + 2x4 + 3 + 1+2+4 + 1+2+3+3 + 3x4+3x2+3 + 4 + 3 + 2 + 4+3

      Weiler .. ? ..

      Meine Go-Seiten

      DiTech Sliding | WR Movie
    • die SCX Räder sitzen genause wie die Go!Räder auf gerändelten Achsen. Außerdem wird ein überziehen von einem Schlauch das Platzproblem noch schlimmer machen.

      Warum nicht einfach ein Stück Isolierband drüberkleben?

      oder eben die Kontaktbleche umbiegen ...
    • Hallo,

      genau daselbe Problem habe meiner 2. SCX-Umrüstung einem DTM-Mercedes. Allerdings waren die Kurzschlüsse, die meine DB132 anzeigte relativ heftig. Wahrscheinlich hing das daran, das ich einiges an Gewichten vor dem Schleifer plaziert habe, um das Ding auf der Bahn zu halten. Bei meinem ersten Umbau, einem SCX-Nascar gibt es Problem nicht, da die Schleiferkonstruktion anders ist.

      Das mit dem Isolierband hat bei mir nur einen Abend gehalten, zusätzlich habe ich die Kontaktbahnen gnadenlos mit Sekundenkleb am Chassis fixiert, das rettete mich vor erneuten Kurzschlüssen. Der Spalt zwischen Kontakten und Achsen ist gering. da sollte etwas festeres dazwischen, aber was?
      Wahrscheinlich habe ich ein grundsätzliches Problem mit dem Einsatz der SCX Compact. ich wollte Sie fahren um auch driften zu können. Allerdings sind die Dinger auch wirklich sauschnell und lassen sogar satt beschwert die F1 der D143 digital ziemlich alt aussehen. Nur in dem Kurven sehe ich bei strammer Fahrtweise mehr wie alt aus. Da geht es öfters mal schnurstracks gerade aus, wenn mir die Jungs mit den F1 im Nacken hängen.

      Will ich das unmögliche (mit SCX Rennen gegen D143-orginal Autos fahren)?, bin ich ein so mieser Fahrer? oder muß ich einfach nur besser austrimmen? (Magnet hinten ist noch drin, im Moment teste ich mit Gewicht vor dem Schleifer und zusätzlich kleinen Vierkant-Eisen an den beiden Fahrzeugseiten. Die Effekte mit dem SCX-Nascar sind eigentlich ziemlich identisch, wobei er genial schön fährt und der Beschleunigungssound auf unserer Geraden knapp 3m einfach nur geil ist (im Vergleich mit allen anderen Fahrzeugen)
    • "pfuetze" schrieb:


      Warum nicht einfach ein Stück Isolierband drüberkleben?


      Genau das habe ich gemacht, einfach ein Stück Klebeband mit der Klebeseite nach unten.
      Durch die Steifigkeit des Bandes und die spiegelglatte Oberfläche hält das Zeug bis heute und auch die Achse wird so gut wie nicht behindert. Noch dazu wo die Vorderräder bei den Fahrzeugen sowieso meistens in der Luft sind.
    • Servus meine Herren !

      Habe mir erstmalig auch einen SCX ler zugelegt, ein Nascar. Habe es mit dem dem 732er Dekoder + Licht ausgerüstet.
      Jetzt zum Problem: Das Auto schaltet die Weichen nach eigenem ermessen und nicht mein Finger. Ferner driftet es einfach
      zu sehr, ist zwar toll, aber ohne Randstreifen sinnbefreit. (Magnet ist im Auto). Und der Leitkiel ist eine ganz wacklige
      Angelegenheit. Gibts da Abhilfe? Hab zwar einiges hier gelesen, besonders wegen dem Leitkiel, aber kapieren tue ich es nicht wirklich.....
      Grüsse
      Tom
    • zwei varianten an fehlern.
      der decoder incl. led sitz nicht richtig an der stelle um die weichen zu schalten und/oder die weichen sitzen nach einer kurve und der wagen hat sich noch nicht "ausgerichtet" um die weichen schalten zu können.

      zu deinen "drift-problem" kann ich dir nur raten, nimm mal den finger vom gas. immer volle pulle bringt son nascar in den kurven eben zum ausbrechen da drehbarer leitkiel.....
    • Das mit den Kurven stimmt.....echt blöd.....aber einen anderen Platz für die Weichen hab ich nicht.... :wacko:

      Beim Gas geben bin ich sehr vorsichtig in den Kurven, aber an einer fliegt er immer ab obwohl ich hinkrieche....es hiess ja die sind viel schneller als die GO !! Ich habe nur digitalisierte GO !! und da sind die meisten schneller als das Nascar, weil ich viel flotter durch die Kurven komme.
      Auf der geraden ist das Nascar minimal schneller....

      Ich muss diese eine 45° Kurve austauschen, da machen manchmal auch die GO Probleme....da ist irgendwas nicht rund....

      Danke für den Hinweis !
      Gruss
      Tom
    • Nachdem ich vor Kurzem auch endlich mal meine ersten SCX-DTM erstehen konnte, hab ich mich auch hier ein wenig eingelesen... und das war wichtig ! Das Kurzschlussproblem hab ich mir mal wenigstens erspart...

      Was tun?
      Die Andruckfeder verbiegen? Filigranarbeit ...

      Nicht wirklich, 2mal mit Schraubenzieher kräftig andrücken und gut isses... :P

      Nach dem Decoder- und Lichteinbau folgte aber das große Aha-Erlebnis: die Karre macht nur "määhp" und hoppelt erst nach einigem guten Zureden mühsam los - bis es schon in der ersten Kurve geradeaus weiter geht ... der erste Gedanke: was ist denn das für ein "Glump" :cursing: Bei näherer Betrachtung zeigte sich: das Kronrad eiert so sehr, dass das "Getriebe" zu einem Drittel fast stecken bleiben muss... Fahren nahezu unmöglich, das Geräusch dazu unbeschreiblich - erinnerte mich an Mutters alte Nähmaschine in den 70-er Jahren ... und vorne ist das Ding viel zu leicht ...

      Also erst mal die Zahnpastamethode angewandt, ein wenig besser wurde es zwar, aber eigentlich noch immer "Schade um den Decoder" ... Also hilft nur probieren. Beim Kronrad hab ich mal im "engen" Bereich mit dem Messer ordentlich zwischen die Zähne reingesägt und gemerkt: das hilft sogar ! Danach vorne (was Platz war) Muttern reingepackt, hatte nix anderes zur Verfügung. Und ich musste nach gut 100 Runden zugeben: sind ja doch vielleicht ganz nette Teile :rolleyes: ... und es "surrt" soo schön ...

      Die große Mutter in der Karo muss wieder weg (Gewicht zu hoch oben, das kippt zu leicht). Jetzt muss doch noch Walzblei her und dann raus mit dem Magneten !!! Die Endgeschwindigkeit ist zwar noch nicht ganz nach meinem Geschmack, wahrscheinlich klemmts noch immer ein wenig im Getriebe, aber mit viel Fahren, Lager schmieren usw. wird das schon noch werden ... Das Fahrverhalten dürfte mit dem richtigen Gewichtstrimm wirklich sehr ähnlich den 132-ern werden 8)

      Fazit: Ootb ein Riesen-"Sch...s" aber mit ein wenig gutem Willen können es noch richtige "Lieblingsautos" werden. Dabei war ich schon kurz davor, die Beiden nach "Südberlin" zu schicken ... ;)

      Wenigstens ist genügend Raum für Decoder und Gewichte vorhanden, anders als beim D-Slot, da gibt´s zum Trimmen nur minimal Platz, dafür fahren die halt von Anfang an sehr viel besser...
      Dateien
      • SCX01.JPG

        (117,44 kB, 36 mal heruntergeladen, zuletzt: )
      Bahnvorstellung ... 143-Movie (TopGun) ... 143-Movie (Musikvariante, ohne Ländersperre)