Autos fahren nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Autos fahren nicht

    Hallo zusammen,
    habe ein Problem mit einer geschenkten Carrera 143 digital mit kabellosen Controllern. Anlage aufgebaut, Weichen richtig eingebaut. Weichen klacken beim drüberschieben von Autos. Lichter am "Trafo" sind an und an den Controllern, wenn ich sie einstecke. Ich kann (wie in der BEdienungsanleitung beschrieben) die Knöpfe am "Trafo" und am Controller drücken, dann bekomme ich den beschriebenen Signalton. Laut (dürftiger) Bedienungsanleitung soll mir der Signalton sagen, dass die Codierung erfolgreich war. Wenn die Fahrzeuge in die falsche Richtung stehen, bekomme ich keinen Signalton.
    Problem: Die Fahrzeuge bewegen sich nicht. Bürsten sind geprüft und gereinigt, Bahn hat Strom, auch wenn ich die Spannung nicht messen kann (kein Messgerät zur Hand). KOmisch finde ich, dass alle 4 Stromschienen Strom anzeigen... Kabel im "Trafo-Element" habe ich "auf Sicht" geprüft, alles fest verbunden.
    Bei Carrera finde ich imme rnur Anleitungen, dass die Codierung der Fahrzeuge über das 2malige drücken der Weichen-Taste am Controller erfolgt. Meine Bedienungsanleitung sagt: Knopf am Trafo-Element drücken und wenn die LED brennt binnen 1 Sek. auch den Knopf am Cotroller drücken. Dann kommt Signalton. Funktioniert theoretisch alles, aber die Fahrzeuge bewegen sich kein Stück.

    Also suche ich jetzt Infos, wie ich die Fehlersuche eingrenzen kann bzw. rausfinden kann, wo der Fehler liegen könnte. Sind z.B. beide Autos kaputt oder.....

    bin über jede Anregung dankbar.

    Herzliche Grüße, Hannes
  • Versuche es mal mit der Codierung der Fahrzeuge wie folgt:

    Weichentaste 2 x drücken ---> Fahrzeug vorne kurz anheben ----> Weichentaste 2 x drücken ---> hörbares piepen ---> Fahrzeug codiert
    8o :huh: :pump: Carrera OHNE DTM??? Dit jeht ja mal janich . . . !!! :D :thumbup: ;)
    Mein kanal! :vain:
    "Bosespeedway Berlin" im Netz (2013 - 2015) 8o :thumbsup:
    Driften wird völlig überbewertet :crazy:

    Gesendet von meinem SM - G955F