Umrüsten 143 Autos auf 132 Technik

    • Umrüsten 143 Autos auf 132 Technik

      Hi,
      nachdem ich jetzt erfolgreich die CU und 2 Wireless+ Controller der 132er auf 143 übertragen habe, gehts an die Autos. Kurze Zusammenfassung:
      Carrera GO Autos funktionieren nicht, da noc analog
      D143 Autos gehen, aber ohne Extras (Ghostcar, Tanken, Geschwindigkeiten)

      Blibt also nur eins, neue Autos und 132er Decoder müssen her, wenn man die vollen 6 Autos betreiben will. Zur Steuerung noch eine Verständnisfrage; entweder man kauft sich noch 4 Wireless+ Controller oder man nimmt aus Kostengründen jeweils nur 2 Wireless+ und 2 kabelgebundene Controller. Das müsste mit der CU eigentlich funktionieren. So kann man, wenn nicht genug Fahrer da sind, die kabelgebundenen als PaceCar bzw Ghostcar laufen lassen.
      Wenn man jetzt die Autos (GO und 143) umrüsten will, welche Dekoder würdet ihr empfehlen? Gibt es die auch schon mit Bremslicht etc oder muss man sich das selbst zusammenfrickeln? Ich liebäugel eigentlich mit DTM Fahrzeugen, sind diese gut für den Umbau geeignet? Zur Zeit würde ich jetzt wie schon gesagt 2 DTM (143) Fahrzeuge kaufen und diese dann mit neuem 132er Dekoder ausstatten. Den vorhandenen Dekoder könnte man dann zB in ein GO Auto einbauen. So kosten aber die Autos fürs 143er System mit 132er Technik mal eben 50-60 EUR (neues Auto + neuer Dekoder)

      Jemand einen anderen Vorschlag, oder Idee wie man günstiger kommen würde?

      Vielen Dank schonmal im Vorraus
    • Hallo,

      die Anleitungen von Henning kennst du bestimmt. Falls nicht, hier ist der Link.

      Meine Anleitungen / Projekte

      Da steht eigentlich alles über die Umbauten von D143 mit D132 Technik. Auch bei welchen Fahrzeugen der Decoder Einbau gut funktioniert und bei welchen der Aufwand größer ist.
      Sechs Fahrzeuge gehen auch mit D143er Autos, genauso wie Tanken. Du brauchst halt nur genügend Regler und/oder eine Erweiterungsbox. Zum Tanken wäre halt eine Software hilfreich oder du nimmst entsprechend viel Driver Displays.

      Gruß

      Harald
    • Moin ,
      in die DTM passen die Carrera 132er Decoder recht gut rein . Wenn du dir schon Autos und Decoder kaufen willst dann kauf dir GO!!!'s und rüste die um - hast ja sonst doppelte Arbeit :)

      Evtl solltest du auch nach gebrauchten "alten" 132er Auto's schauen - sind u.U. ja günstiger als nur der Decoder - oder auch GO!!!-Komplattbahnen mit entsprechenden DTM-Autos aus der Bucht ?! - Oder du baust deine Autos selber ?!

      Ich habe bei mir vier W-Lan Regler und ggf zwei Kabelregler - allerdings die "alten" W-lanregler ...
      Du kannst bei der Technik mit sechs Fahren plus ( 1,2,3,4 oder oder oder ) Ghost-Car fahren
      Die Decoder mit Licht und Bremslicht sollten die 26732 sein . Evtl. gibt es auch jemand der die selber baut , sind dann kleiner - hab aber keine Ahnung ob alle Funktionen erfüllt werden und was die Kosten - musst mal hier im Forum suchen evtl. war das "MINISLOT" bin aber nicht sicher .

      Gruß
      Ingo
      :werde: 18 Volt sind ausreichend :beer:
    • soooo decoder sind da, aber jetzt ist ja da noch nen schiebeschalter unten dran der ebenfalls mit frei gefrässt werden muss. verdammt das stand nirgends. welche funktion hat der schalter/schieber denn?? ancsheinend geht der wagen dort auf der d132er an und aus. mehr ist da nicht zu erkennen.
      2. Sache:
      wenn ich ein 143er digitales auto über die CU Schiene schieb, piept es beim überfahren der diode. Quasi rundenzähler? Nehm ich jetzt mein GO Fahrzeug das auf 132er dekoder läuft, piept da nix. ANbindung an die CU ohne Probleme erfolgt, Programmierung des Ghost Cars ging auch .. nur das piepen fehlt ....eingbaut hab ich den
      Carrera Digital 132 Digital- Decoder 26744 für Formel E

      liegts am Dekoder?

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Stone ()

    • also zuerst einmal ist das ja nicht der Decoder den ich dir an's Herz gelegt hatte ?( aber egal ....

      den den du jetzt hast kenne ich zwar nicht , hab aber mal nach gelesen ....

      Auf jeden Fall haben die keinen Anschluss für Licht oder Bremslicht - muss jeder selber wissen , ich denke mir wenn schon denn schon ...

      Hast du das Loch für die Diode gebohrt ? Werden die Weichen geschaltet ? ( Foto wäre von Vorteil )

      Den Schalter brauchst du nicht frie fräsen - die Decoder sind auch "EVO-fähig" also erkennen eine Analogbahn und funktionieren auch dort - mit dem Schalter kannst du im analogen Betrieb die Fahrtrichtung ändern - zumindest bei den anderen Carrera-Decodern die ich kenne ....
      :werde: 18 Volt sind ausreichend :beer:
    • hi ich wollte einen mal zum testen haben für meine alten GO F1 autos bevor ich mich an die DTM Wagen mit dem 26732er ranwage ... die kommen als nächstes. Die Diode beim F1 ist ausserhalb der karosse, ergo kein loch bohren nötig gewesen und anschlüsse für licht bruach ich beim F1 nicht. wie gesagt ist der erste umbau versuch. Weichen werden auf der 143er digital nicht geschaltet
      Dateien
      • 1.JPG

        (522,19 kB, 14 mal heruntergeladen, zuletzt: )
      • 2.JPG

        (509,71 kB, 14 mal heruntergeladen, zuletzt: )
    • ich weiß nicht ob ich Deine frage richtig verstehe, aber

      meinen d143 weichen (orange) ist es gleich ob ich eine d143 startschiene oder eine mit CU132 verbaut habe
      die weichen tun es immer (solange alles in ordnung ist)


      so lange man nicht zu viele weichen verbaut, lasse ich die weichen sogar im analog betrieb weiterhin in der bahn
      ich habe einen umschalter Analog/Digital
      das nennt man dann Dual-Betrieb

      von wegen Digi-Chip
      hier überall schon mehrfach geschrieben
      D143 serien-chip geben ca 70% leistung an die autos weiter (wenn nicht noch weniger)
      alle D132 chips lassen sich in 10 stufen Leistung und bremse einstellen und fahren auf wunsch ca doppelt so schnell wie D143 autos mit D143 chip

      kurz gesagt
      Go Autos auf einer Bahn mit CU und D132 chip, können und werden erheblich schneller als Serien D143 Autos mit D143 chip

      und bei einer CU und D132-Chip-TECHNIK ist dann Licht und Bremslicht und vieles mehr möglich

      ganz einfach nur LED-Licht geht in standard D143 Autos auch (ohne bremslicht) und immer noch langsam

      will man es gut haben ist der weg CU und D312 chips(decoder)

      will ich es mir mal eben einfach machen klebe ich in ein D143 ein paar LEDs und baue einen Go-Karli Motor ein. dann rennt das teil auch (aber einstellbar ist dann nichts)
      ein paar solche autos habe ich auch
      rennen wie doof bei wenig geld ausgeben

      wie Ingo oben schon sagte
      auch ich baue meine autos oft selbst, und die sind dann entweder voll analog, oder bekommen einen Digi-Chip mit voller CU Unterstützung

      cu, DC
      schade, slotman kann eine Digital-Unterstüzung ;(((
      zum glück klappt L+T direkt an die/der CU und tut es super
      erwachsen werden ist nur etwas für kinder
      denn
      wer nicht mehr träumt, hat keine kraft mehr zum leben
    • so also schieben brachte genausowenig ... also fang ich mal von vorn an ...
      hier die CU an der 143er schiene, der 143er piept beim schieben über die sensoren auf beiden cu-strängen, drer 132er umbau nicht

      daran hab ich dann ne doppelweiche angeschlossen

      erstes problem ... oberer weichenstrang hat keinen strom
      und unterer strang hat zwar strom, schaltet aber weder beim 143digital noch beim umgebauten mit 132e decode

      werd jetzt nen anderes fahrzeug auf den andren 132decoder umrüsten

      aber prinzipiell sollte die weiche ja auch beim 143er schalten beim gedrückten knopf
      Dateien
      • 3.JPG

        (562,48 kB, 6 mal heruntergeladen, zuletzt: )
      • 4.JPG

        (522,65 kB, 6 mal heruntergeladen, zuletzt: )
    • so REDBOX test mit doppelweiche vor der anschlusschiene ergab folgendes:
      beide stränge haben erstmal strom

      143er schaltet die weichen so wie es soll
      132er (26744) passiert nix, fährt stur seine Bahn auch bei verstellter weiche, stellt sich diese nicht zurück

      letzer Versuch:
      Doppelweiche VOR die CU und siehe da,
      beide stränge strom und de 143er schaltet ordnungsgemäss
      de 132rt (26744) null effekt

      also wie schon gesagt mal schauen obs die anderen decoder machen

      morgen dann mehr dazu ... für heute reichts *G*

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Stone ()

    • nabend zu kurze rückmeldung hab den anderen decoder an schleifer eines dtm go's angebaut und licht angeknüppelt um zu sehen ob der auch richtig strom abnimmt. ergo .. licht leuchtet auto fährt und led funktioniert .. ist dann wohl echt der 26744er der bei mir nicht geht

      danke allen für ihre anteilnahme und wünsche ein schönes wochenende ...
    • doch noch eine frage bzgl lichtumbau. bei den 143er autos gabs ja die LEDs. schnell 4 löcher mit 3mm geböhrt und fertig.
      Jetzt hab ich einen decoder mit lichtumbau mittels icro SMD LED's


      1x Carrera Digital 132 Decoder 26732 'Klein' + Licht V/H - paßt in viele Autos



      und einen decoer ohne.

      bzgl der smd's, loch bohren geht hier ja schlecht, also einfach an der stelle im auto von innen soviel plaste vom gehäuse schleifen, bis das licht durchscheint?

      bzgl decoder 26732 ohne licht, kann jemand irgendwelche Lichter/LEDs mit steckern empfehlen?