RJ12 6P6C DEC passen nicht in CU

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • RJ12 6P6C DEC passen nicht in CU

      Hallo zusammen,
      nachdem ich lange mitgelesen und mir auch schon eine Menge Tips geholt habe, wende ich mich heute mit einem Problem an euch bei dem ich nicht weiter komme.

      Wir haben eine Digital 143 und nun möchte ich diese mit einer D132er CU umbauen um u.a. auch Tanken zu können. Also habe ich mir bei Ebay eine CU mit Netzteil gekauft mit dem Hinweis: Neuteil aus Grundpackung. ebay.de/itm/201267662729?_trks…geName=STRK%3AMEBIDX%3AIT

      Ich habe auch gleich angefangen diese umzubauen. Ich bin dann zu Conrad gefahren und habe mir dort RJ12 6P6C DEC Stecker geholt um diese auf die 'alten' D143 Regler zu crimpen. Zu Hause angekommen musste ich nun aber zu meinem Entsetzen feststellen, dass diese Rj12 Stecker zwar in die Buchse passen (also mit der Nase links) sich aber nicht bis ganz rein drücken lassen. Irgendetwas klemmt da.
      Die Bezeichnung des Steckers bei Conrad war zwar fast identisch mit der geforderten, aber nicht 100%ig. Also habe ich bei Kab24.de nochmal Stecker bestellt da diese mit dem Hinweis: - Passt unter anderem für Geschwindigkeitsregler Carrera digital 132 - versehen waren.
      Diese passen aber auch nicht in die Buchse.
      Jetzt bin ich technisch kein Laie und kann mir schon helfen, aber hier weis ich nun überhaupt nicht wo es hängt.
      Ich kann den Stecker zwar feste reindrücken, er sitzt dann aber schräg in der Buchse und ist ohne Zange nicht mehr herauszubekommen.

      Hat vielleicht noch jemand ähnlich Erfahrung und vielleicht eine Lösung?

      Vielen Dank schon mal

      Gruß Frankenbeutel
    • Die Stecker von Kab24.de passen definitiv und Problemlos.
      Diese verwende ich nur und weder bei diversen BB/CUs gab es auch nur ansatzweise die von dir beschriebenen Probleme.

      So wie ich es lese hast du aber auch keinen D132 Regler zum testen zur Verfügung.

      Mach Bilder ob auch richtig gekrimpt wurde und auch von vorn gut ausgeleuchtet in die CU rein ob man was erkennen kann.

      Alles andere wäre jetzt nur raten.
    • Ich habe meine Fehler gefunden (schäm) :lol:
      Ich hatte versucht die Stecker, ohne gekrimpt zu haben, in die Buchse zu schieben. Praktisch erst mal probieren bevor ich das Kabel draufkrimpe. :dash:

      Das hat natürlich nicht funktioniert.

      Jetzt passt alles. Trotzdem vielen Dank für die eine Antwort. Der Hinweis ob richtig gekrimpt wurde hat mich dann drauf gebracht.