Dslot Motoren- Probleme mit 132er Decoder?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dslot Motoren- Probleme mit 132er Decoder?

      Hallo Gemeinde,
      Bevor ich ein großprojekt starte und 4 Fahrzeuge mit Dslot Motoren ausstatte und D132 Decoder wollte ich fragen ob der XSpeed Motor mit dem 132er Decoder funktionieren. Zudem liegt am 132er Trafo viel zu viel Saft an. Kann ich bei der Digital auch ein Regelbares Netzteil verwenden? Funktionieren die D132 Decoder dann auch immernoch wie sie sollen [z.B. Mit 12V]

      Danke schonmal.

      Lg
    • Über Dslot Motoren mit D132 Decodern kann ich Dir nix sagen. Habe ich noch nicht verwendet - aber andererseits habe ich auch noch nichts über Probleme damit gehört.
      Aber ein regelbares Netzteil an der D132 macht auf jeden Fall Sinn. Ich kann die Spannung auf unter 10V runterregeln und es funktioniert alles immer noch wie es sollte. Wenn Du es übertreibst mit der niedrigen Spannung schalten irgendwann die Weichen nicht mehr bzw. die Zeitmessung funktioniert nicht mehr. Wenn das passiert, hast Du es übertrieben :D


      Gruß
      Holger


      P.S. Komm doch einfach mal mit Dieter bei mir vorbei. Was D132 Technik angeht habe ich schon so ziemlich jeden Blödsinn damit gemacht :whistling:
    • Dank dir Holger,
      Werde ich machen :thumbup:
      Dann kann ich dich alles fragen was das angeht.

      Lg