Einbau Carrera Digital Decoder

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Einbau Carrera Digital Decoder

      Hallo,

      auf besonderen Wunsch von Sloti gibt es hier eine Step by Step Anleitung für den Einbau von Carrera Digtal Decodern in SCX Compact Autos. Wie immer ohne Gewähr - Grundkenntnisse der Elektronik und des Lötens sollten vorhanden sein (oder genug Digital Decoder :) ).
      D143 Decoder:
      yfrog.com/3udscf0063kj

      D132 Decoder mit Lichtanschluß:
      yfrog.com/0wdscf0056kej

      1. Auto aufschrauben
      Die beiden Schrauben auf der Unterseite des Autos aufschrauben. Bei manchen Autos ist die vordere Schraube durch den Leitkiel verdeckt - diesen kann man einfach mit 2 Fingern abziehen.
      yfrog.com/j7dscf0047kj
      yfrog.com/7gdscf0048ktj

      2. Gucken was drin ist
      Bei den älteren SCX Autos sind gerne mal im Überfluß Kondensatoren (die 3 gelben Dinger) und auch eine Spule (das schwarze dick Ding) verbaut. Ich habe schon alles drin gelassen, aber auch schon alles ausgebaut und konnte keinen Unterschied im Fahrverhalten feststellen. Inzwischen bin ich dazu übergegangen, die beiden Kondensatoren von + bzw - auf das Gehäuse des Motors drinzulassen (wenn vorhanden) und alles andere rauszuschmeißen
      yfrog.com/jldscf0053kj

      3. Loch bohren
      Für die IR Sendediode muß ein 3mm Loch in die Unterseite des Autos gebohrt werden. Wichtig ist der Abstand von der Mitte des Autos (Abstand Längsachse - Loch). Dieser muß so groß sein, wie bei den original Carrera D143 Autos bzw. so groß, wie die IR Empfängerdioden der Weichen von der Spurmitte entfernt sind. Es kommt nicht auf 0,1mm an, aber so ungefähr sollte es schon stimmen.
      Je näher das Loch am Drehpunkt des Leitkieles ist, desto eher schaltet das Auto Weichen auch noch im Drift.
      Aber Achtung: Sobald die Schleifer die IR Diode verdecken, wart Ihr zu nahe am Drehpunkt des Leitkiels :D
      Beim Nascar auf dem Bild ist leider ein Plastiksteg im Weg - den habe ich mit einem scharfen Cuttermesser überredet mitzuspielen.
      yfrog.com/0wdscf0074kj
      Bei den D143 Decodern muß event. der Kondensator (das Tonnenförmige schwarz/blaue Gebilde das über den Decoder raus schaut) etwas nach hinten gebogen werden - der Decoder sitzt aber trotzdem immer etwas schief im Auto
      yfrog.com/13dscf0075kj

      4. Kabel anlöten
      Welches Kabel wohin kommt, sieht man auf den Fotos am Besten.
      yfrog.com/2ddscf0079kj
      yfrog.com/0wdscf0080kmj
      Die beiden Kabel, die zu den Motoren gehen, sind von der Polarität her nicht so kritisch. Wenn die falschrum sind, fährt das Auto halt rückwärz. Bei den beiden Anschlüssen vom Schleifer an den Decoder bin ich mir nicht so sicher. Wenn es keine Schutzbeschaltung auf dem Decoder gibt (habe ich noch nicht ausprobiert), raucht es eventuell.

      5.Decoder positionieren und fixieren
      Die IR-Diode sollte ungefähr bündig mit der Unterseite des Autos sein (nicht mit den Rädern sondern der Bodenplatte 8o ), Die Vorderachse muß sich frei drehen können und die Lötkontakte (dort wo Ihr die Kabel mit dem Motor bzw. den Schleifern verbunden habt) dürfen die Platine nicht berühren (Kurzschluß).
      yfrog.com/13dscf0086kj
      yfrog.com/2ddscf0088kj


      Ich fixiere die Decoder immer mit (wenig) Heißkleber. Bisher habe ich sie so auch wieder rausbekommen.

      Optional können die IR Sendedioden auch aus der Platine rausgelötet werden und so näher an den Drehpunkt der Schleifer angebracht werden. Wenn Ihr das macht, müßt Ihr beim Auslöten aber darauf achten, nicht allzu lange auf der Platin rumzubruzeln - ansonsten habt Ihr Elektronikschrott. Auch die Polarität der Diode ist wichtig. also merkt Euch beim Ausbauen auf welcher Seite der größere Steg in der Diode ist!
      yfrog.com/17dscf0092kej
      yfrog.com/j7dscf0089kj
      yfrog.com/2ddscf0091kj

      Viel Spaß,

      Holger
    • Ah genau sowas brauch ich auch für GO!!! Autos.

      Ich hab mir nämlich jetzt zwei GO!!! DTM Schleudern geholt und passende D132 Decoder dazu.
      Jetzt hab ich keine Ahnung welche Kabel wo hin gehören.
      Zumal die D132 Decoder ja auch noch Lichtanschlüsse haben und so doofe Stecker dran.

      Hast Du auch so eine geniale Anleitung für GO!!! Autos mit D132 Decodern?
    • Vulture schrieb:

      2. Gucken was drin ist
      Bei den älteren SCX Autos sind gerne mal im Überfluß Kondensatoren (die 3 gelben Dinger) und auch eine Spule (das schwarze dick Ding) verbaut. Ich habe schon alles drin gelassen, aber auch schon alles ausgebaut und konnte keinen Unterschied im Fahrverhalten feststellen. Inzwischen bin ich dazu übergegangen, die beiden Kondensatoren von + bzw - auf das Gehäuse des Motors drinzulassen (wenn vorhanden) und alles andere rauszuschmeißen
      yfrog.com/jldscf0053kj

      Ich wette die Kondensatoren sind fuer die Entstörung gedacht (um andere Funkgeräte und Elektrogeräte nicht zu stören). Haben auf den Betrieb der Autos null Einfluss. Aber die Post will ja immer alles schön entstört haben. Ob die Dinger drin sind oder nicht, hängt weniger vom Alter des SCXler ab, als deren Herkunft (die Regelungen zur Enstörung sind von Land zu Land unterschiedlich).
      Gruss slotti
      Besonderen Gruss an sloti (des Namens halbers)
    • Moin moin jetzt hab ich mich endlich an den decoder rann getraut und was ist der wagen fährt auch ohne Handregler.
      Kann mir jemand sagen was ich falsch gemacht haben könnte?
      Vielleicht kabel vertauscht könnte das der grund sein?
      sobald ich den wagen auffe schienen setze fährt er loss also wie ein normales go auto

      LG Thomas
    • Hallo Thomas,
      versuch mal den Decoder trotzdem zu Codieren. Also: Auto nur mit den Schleifern aufsetzen (Räder können frei drehen), 2x Weichentaster, Auto abheben, wieder aufsetzen, 2x Weichentaster. Dann sollte es funktionieren. Die Decoder sind bei Auslieferung etwas komisch eingestellt...
      Event. mehrfach probieren. Ansonsten fällt mir noch der kleine Mikroschalter an der Unterseite mancher D132 Decoder ein. Wenn der falsch steht, könnte ein ähnlicher Effekt entstehen.
      Viel Glück!

      Gruß
      Holger
    • ok das mit dem codieren hat funktioniert.
      Auto fährt aber noch nicht wirklich gut an manchen stellen stottert er ganz schön aber das bekomme ich bestimmmt hin ich denke das die schleifer nicht immer kontagt nach innen haben zu diesen kupfer drähten.
      So hab dann jetzt noch eine frage also ich hab den decoder mit lichtanschluß und hab mir dazu die lampen von xenon land gekauft
      Dauerbeleuchtung Bausatz fetig gelötet wie wird das denn verkabelt?
    • Hallo,

      bei dem Controller mit Lichtanschlüssen braucht man keinen Bausatz. Da werden die LED's direkt an die Kabel angeschlossen, und zwar immer zwei in Reihe,
      also:

      +LED - an +LED- und dann eben an die Kabel. Der Controller hat vermutlich zwei gelb-grüne Pärchen, die sind für normales Licht und 1 orange-weißes Pärchen, das ist Licht und Bremslicht in einem.

      Controller-Ansicht mit Schalter an der Unterseite:

      -------------------------------------------XXXXXXXXXX die beiden gelb-grünen Paare hier
      -------------------------------------------XXXXXXXXXX
      -------------------------------------------XXXXXXXXXX
      -------------------------------------------XX--------XX
      -------------------------------------------XX--------XX
      Das Rücklicht und Bremslicht hier----XX--------XX

      Gruß

      Frank
    • mhm das verstehe ich gerade nicht
      XXXXXXXXXX die beiden gelb-grünen Paare hier
      XXXXXXXXXX
      XXXXXXXXXX
      XX XX
      XX XX
      Das Rücklicht und Bremslicht hier XX XX

      also an die beiden gelb/grünen löte ich die front lampen an und an den weiß/orangenen die rücklichter hab ich das jetzt so richtig?
      Ich frage lieber 2x nach da sich das ja echt einfach anhört schon fast zu einfach
    • Du braucht für die Front-Lampen nur ein grün-gelbes Pärchen, du sollst die beiden LED'S in Reihe schalten, ansonsten ok.

      Ich habe mir die passenden Din-Stecker gekauft, und dort die Lampenkabel angeschlossen, damit die Steckbverbindungen heile bleiben und ich die Karosserie wieder vom Auto trennen kann ohne zu löten.

      Gruß

      Frank
    • Moin moin so ich habe meine beiden ersten autos mit nem 132 chip ausgestattet und mit frond und heck lichtern die auch funktionieren einmal nen go-dtm und einen scx-dtm bei beiden atos habe ich die selben probleme.
      Also erstmal programmieren lassen sich beide autos und fahren tun se auch erstmal aber beide autos stottern irgendwie und das immer an den selben stellen bei dem scx ist es richtig extrem an manchen stellen bleiben die autos auch immer und immer wieder stehen und auch die lampen gehen dann aus,und bei beiden fahrzeugen muß ich die autos echt nur vorne beruehren dann gehen die lichter wieder an aber sobald ich meinen finger weg nehme wieder aus aber wie gesagt immer an den selben stellen ich hatte erst auf die schleiffer getipt war aber nicht so
      Meine 143 er fahren dort ueberall problemlos ohne leistungsverlust.
      Vielleicht hat ja jemand ne idee was es sein kann.
      Ich bin auch naechste woche fuer 4 tage in Bottrop vielleicht hat ja mal jemand zeit sich dieses auto anzuschauen vielleicht hab ich ja was falsch gemacht ,und so koennte ich mir mal nen paar profi tips abholen hier oben in flensburg bin ich ja doch so ziehmlich alleine.

      LG Thomas